
Nellcor™ Pulse Oximetry Analytics Tool User Guide

I.	 DESCRIPTION OF THE NELLCOR ANALYTICS TOOL

The Nellcor Analytics Tool (NAT) software facilitates the transfer of patient data to the end-user’s personal computer.  With 
the NAT, users can view and analyze data and output the data in a variety of different formats. The NAT is a value-add to the 
existing product. 

NAT:
• Enables researchers and clinicians to retroactively use data generated by Nellcor pulse oximeters during a patient stay for 

reporting or educational purposes
• Enables clinicians to generate retrospective summary reports for education and training 
• Is a flexible platform for viewing, graphing and analyzing data provided by Nellcor pulse oximeters

NOTE: This tool is intended to assist clinicians in reporting and/or training and is not intended to assist in clinical diagnosis or 
active patient monitoring.

II.	 INSTALLATION OF THE NELLCOR ANALYTICS TOOL

a.	System Requirements
• The Nellcor Analytics Tool can be installed on any Windows®*-based PC.
• The Nellcor Analytics Tool is compatible with 32-bit versions of Windows®* 2000, Windows®* XP and Windows®* 7.  
• Installation on 64-bit versions of Windows®* will be completed in 32-bit mode.

b.	The Nellcor Analytics Tool can be downloaded from the Covidien website: covidien.com/NellcorAnalyticsTool
i.	 Follow instructions to register and gain access to download the Nellcor Analytics Tool (file will be a .zip file).

ii.	 Extract the contents of the .zip file to a folder on your computer.

iii.	 After extracting the .zip file, double click on the setup.exe file.

iv.	 Follow the onscreen instructions to complete the 
installation of the Nellcor Analytics Tool.

v.	 Note: An active Internet connection is required 
during the installation.

vi.	 Note: Windows®* .NET 4.0 framework is required 
to run the Nellcor Analytics Tool. This program is 
automatically downloaded and installed during the 
installation process. Some system networks may 
not permit the download of this program. Please 
contact your IT department for instructions.

vii.	 Click on the Nellcor Analytics Tool icon to open the 
program and begin use of the tool.

The tool will display on your desktop. 

covidien.com/NellcorAnalyticsTool


 

III.	 SAVING AND IMPORTING DATA FOR USE WITH THE NELLCOR™ ANALYTICS TOOL

a.	Saving the data file from the Nellcor™ pulse oximeter to a personal computer
N-series oximeters provide data export functionality through the serial 
port located on the back of each monitor. A specialized cable and a 
personal computer running the Nellcor Analytics Tool software are 
required in order to download data off of the oximeter.

To initiate a transfer from the oximeter to your personal computer
1.	 Select “Tools” > “Import Data From Oximeter” from the NAT 

software. 
2.	 Select the protocol that matches the output protocol used by 

your oximeter.
3.	 Select the baud rate that matches the baud rate used on your 

oximeter.
4.	 Select the com port (serial port) to which you have connected 

the oximeter.

Once the data has been transferred from the oximeter to the computer, 
select “File” > “Save As” to save the raw data in a format readable 
only by the NAT software (.nat file) to the local computer’s hard drive 
for future review. If you do not save the transferred data, it will be 
necessary to re-transfer the data if you wish to view the data again.

IMPORTANT! When downloading data from the Nellcor™ Bedside 
SpO2 Patient Monitoring System (NBSPMS), there is an additional step 
that must be performed.  After pressing the "Download" button on 
the NAT screen, you will have 5 seconds to initiate the transfer from 
the NBSPMS. To access the transfer menu on the NBSPMS, click the 
Settings icon, followed by Trend Data Download. Make sure that you 
DO NOT press Start on the NBSPMS Trend Data Download screen until 
you have pressed the NAT Download button below! See NBSPMS 
Operator’s Manual for additional detail.

After the data has been transferred from the oximeter to the NAT, the 
Session Management screen will appear. The Session Management 
screen provides a list of all detected recording sessions found within 
the monitor. The NAT detects the end of a recording session when 
the monitor has been turned off, or when the NAT has detected 15 
minutes of consecutive inactivity, or when no measurements have 
been detected by the monitor. From the Session Management screen, 
select the sessions you wish to include in the case and click the “Use 
Selected Sessions” button, or click the “Use All Sessions” button if you 
wish to include all data transferred from the monitor.

Please refer to the Nellcor Monitor Operator’s Manual for complete 
instructions on serial port settings and configuration options.

b.	Importing the saved Nellcor™ pulse oximeter case file
Open a file already saved on your PC:
1.	 From the menu at the top of the tool, choose File > Open and browse to the saved file you wish to import.
2.	 If this is the first time you are loading a case, simply double-click on the .nat file and the data will automatically populate in the tool.

The Nellcor™ Analytics Tool cannot open files saved as Excel®* formatted files. The Nellcor Analytics Tool can only open raw data in .nat format.



IV.	 GENERAL GUIDE TO NAVIGATION BUTTONS

a.	File: The File menu is used for case file management. The user can 
choose to open a saved case, save the current case with new content, 
save the current case as a new file by renaming it or exit the tool.

b.	Edit: This menu allows the user to make changes to various fields within 
the open case. 
i.	 Choose “Patient Information” to input details about the patient 

and institution where the data was recorded. The new patient ID 
will update in the case summary box.

	 Note: The user can change values in the name, physician and address 
fields by entering new values and clicking on the “Save to Default” 
button. Fields will revert to previously stored values when the “Restore 
Defaults” button is clicked.

ii.	 Choose “Desaturation Settings” to set parameters for desaturation 
detection and notification.

	 The NAT provides three ways to define a desaturation event, 
only one of which may be selected at a time. The user must also 
define the length of time that the chosen condition is true prior to 
triggering a desaturation event. Changing the minimum amount of 
time the conditions must be met to be considered a desaturation 
can help users fine-tune the application for their specific needs.  

The following options are available:

1.	Fixed Percentage Threshold
	 This option will consider a desaturation as any SpO2 value 

less than the specified threshold. The user may choose any 
saturation value for this threshold between 1 and 100. In the 
screen shot below, the oxygen threshold is set at 89 percent, 
which means that any SpO2 reading of 88 or below is a 
potential desaturation event.

2.	Baseline Threshold
	 This option defines the desaturation threshold as a variable 

value as opposed to a fixed number. The user must first define 
what percentage drop is the correct value for a desaturation 
event. Second, the user must define how to calculate the 
baseline. The baseline calculation can be done in one of two 
ways.

a.	 Previous Peak SpO2 Value 
This option will analyze the data and define the baseline as 
the highest SpO2 value that has occurred prior to the current 
point in time being examined for a desaturation event. 

b.	 Average of the highest 10 points in the preceding five minutes. This option examines each point within five minutes prior to the 
current point being examined for a desaturation. The 10 highest SpO2 values are averaged together to calculate the baseline value 
at the current point.

3.	Lower Alarm Limit Threshold
	 This option will use the lower alarm limit specified on the oximeter as the desaturation threshold. If the alarm threshold is changed on 

the oximeter at any point during the case, that change will be reflected in the transferred data as well.



iii.	 Choose “Chart Axis Range” to choose axis limits by auto scale (default) or to set 
minimum and maximum levels (uncheck the auto box and enter values).

iv.	 Choose “Change Case Start Time” to adjust the date and time parameters being 
measured and displayed. Note: A change in this field will permanently affect all points 
associated with the case.

v.	 Choose “Remove Interference Data” to permanently remove all data containing 
interference. Note: A change in this field will permanently affect all points associated 
with the case.

vi.	 Choose “Delete Range of Data” to select a date/time range for which you want to 
permanently exclude recorded data. Note: A change in this field will permanently 
affect all points associated with the case.

vii.	 The NAT comes with preset histogram “bucket” values which may be changed by the 
user if desired. To edit the histogram bucket ranges, open the Bucket Configuration 
screen by clicking “Edit”-> “Bucket Configuration”. Once the configuration screen 
has opened, update the range values to desired values. When the upper limit of a 
bucket value is entered, the lower limit of the next bucket is automatically updated. 
Once the desired values have been entered, press the “Save” button.



c.	Tools: This menu allows the user to import or export files. 
i.	 Choose “Import Data from Oximeter” to import data directly from 

the Nellcor™ pulse oximeter using the serial port on the back of the 
monitor.

	 Please refer to the Nellcor™ Pulse Oximetry Operator’s Manual for 
complete instructions on saving and downloading data from the 
Nellcor pulse oximetry monitor.

ii.	 Choose “Export” and specify one of three options:

1.	To Report: Allows user to configure the settings to choose what 
is displayed in the report and to choose the output format (print, 
PDF or Word®* document)

2.	 Images: Allows the user to choose from predefined options.
a.	 Choose “Chart to Image” to save only the displayed chart as 

an image (user may choose format).
b.	 Choose “Chart to Clipboard” if you want to paste the chart 

directly into a document.
c.	 Choose “Histogram to Image” to save only the displayed 

histogram as an image.
d.	 Choose “Histogram to Clipboard” if you want to paste the 

histogram directly into a document.

3.	 To Files: Allows user to save the data as an Excel®*, tab-
separated or comma-separated file.



V.	 USING THE NELLCOR™ ANALYTICS TOOL

a.	Graphic Display of Trended Data:  
SpO2 values and pulse rate are graphed by time. The display can be  
customized with options offered in the chart options section.

b.	Histogram Display of Trended Data:  
The distribution of SpO2 values and pulse rates are displayed  
in intervals.

c.	Case Summary Fields  
This section displays details of the case as provided by the data. Some fields may be  
blank if information was not entered during monitoring. The user can enter the patient  
ID using the “Patient Information” selection under the edit field in the tool header.

d.	Chart Options: Chart Options provides optional features to enhance 
the displayed information.
i.	 Show Cursor: The cursor feature provides a tool to determine the 

precise value at any point on the trend graphs.

1.	 Activation displays a vertical dotted line on the trend graphs. 

2.	 Users can place their cursor on any point in the graph and click 
to display values for that point on the timeline. 

3.	 When activated, a small table appears in the top border of the 
trend graph displaying time, %SpO2 and pulse rate.

4.	 Users may also zoom in to a particular section of the graph by 
clicking on the dotted line and dragging it to the right or left 
(selected area will highlight in yellow) and releasing. To undo 
and return to the full view of the chart, click “Reset Zoom” at 
the top of the graph section.

ii.	 Show Events: Displays events in the graphs.
1.	 Activation displays all events as a vertical dotted line with 

a label. Users may choose to display the event as an ID or 
description. Hovering over an event displayed as an ID will pop 
up a description of that ID.



iii.	 Show Interference: Displays interference in graph by highlighting 
data points collected during periods of interference in red.

iv.	 Show Alarm Limits: Displays limits (as set on the oximeter during the 
case) as highlighted areas in the graphs.

v.	 Show Desats: Shades the area between the desaturation threshold 
and any recorded saturation value below the threshold in light red.

vi. 	Delete Data: To delete data from a case, the user has two options.  
The first option is to use the method described in Section IV (b)(vi).  

	 The second option is to use the “Delete Data” feature under the Chart 
Options pane.  

	 When the “Delete Data” box is not selected, using the mouse to click, 
hold, and drag will cause the selected region to become highlighted.  
Upon releasing the mouse the NAT graph will zoom to the highlighted 
region.  

	 When the “Delete Data” box is selected, the zooming feature will be 
disabled, and  the highlighted region will be deleted.  To delete data 
using this method, perform the following steps.  

1.	 Enable the “Delete Data” option in the Chart Options pane.  

2.	 Place the mouse at the beginning of the area of data you wish to 
delete.  

3.	 Press and hold the left mouse button, and drag the mouse to 
highlight the area of data you wish to remove.  Once the desired 
area has been highlighted, release the mouse button.  

	 A prompt will appear asking if you would like to remove the highlighted 
area.  If you wish to remove the highlighted data press the “Yes” 
button.  If you highlighted the selection incorrectly, or simply wish to try 
again, press the “No” button and no data will be removed.



e.	Desaturations: All recorded levels are listed by date/time, duration and maximum depth.

f.	 Event List (Unfiltered): All recorded events are listed by ID, time, duration and description.

Event List Shortcut buttons: Allow the user to customize the data.

Add an event: Click icon to bring up pop-up box. Enter data in pop-up box and it will populate graph, chart and summary.

Delete an event: Highlight the row in the chart or in the event summary chart and click icon to delete that event. A confirmation box 
will come up.

Edit an event: Highlight the row in the chart or in the event summary chart and click icon to bring up pop-up box for data entry.

Filter: Click on the icon to bring up a pop-up box. Choose button to “show only events selected below” to display the available options.

 

IV FAQS
Q1: 	 Have the calculations in the tool been validated?
A1: 	 Yes. This software product went through formal verification and validation in which the entire tool, including all calculations, was perform-

ing as expected.

Q2:	 How is the total time below a fixed threshold calculated?
A2: 	 The NAT software analyzes each point to determine if the current point falls below one of the defined thresholds. If an SpO2 value is below 

the threshold, a value equaling the data frequency interval (1 second for SPDOut, 2 seconds for ASCII, 10 seconds for Oxinet) is added to 
the running total of time below the threshold. After all points have been analyzed, the total amount of time spent below the threshold is 
divided by the total case time to produce a percentage value spent below the threshold.

Q3: 	 Will the English only version of NAT work outside the United States?
A3:  	The NAT will work outside the United States with a few caveats:

•	If the Nellcor oximeter is set to the local language (other than ENGLISH), the user will need to download data via the SPDOut or Oxinet 
protocol.

•	If the Nellcor oximeter is set to ENGLISH, the user may download data using any available protocol.
•	Date and time values displayed within the NAT will be in U.S. format (MM/DD/YYYY).

For any additional questions, please visit http://www.covidien.com/rms/pages.aspx?page=SalesSupport/TechnicalSupport
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